Atajos de Microsoft Word

Atajos de Microsoft word ¿Cuáles son los mejores?

Continuamos nuestra guía de atajos de teclados (shortcuts) para que aprendas a ser más productivo con tu paquete de ofimática. Hoy tenemos la guiía de atajos de Microsoft Word.

Todos sabemos que MicrosoftWord se encarga del procesamiento de textos. Fue creado por la empresa que lleva su nombre, y viene integrado junto al resto de paquetes Office.

Atajos de Microsoft Word: uso de CTRL

Con letras

CONTROL+B: Negrita
CONTROL+I: Cursiva
CONTROL+U: Subrayar
CONTROL+SHIFT+Menor que: Reducir tamaño de fuente
CONTROL+SHIFT+Mayor que:  Incrementar tamaño fuente
CONTROL+Q: Eliminar el formato del párrafo
CONTROL+SPACEBAR: Eliminar formato carácter
CONTROL+C: Copiar el texto u objeto seleccionado
CONTROL+X: Cortar el texto u objeto seleccionado
CONTROL+V: Pegar texto u objeto
CONTROL+Z: Deshacer la última acción
CONTROL+Y: Rehacer la última acción

Con números

CTRL+1: Definir un interlineado simple
CTRL+2: Definir un interlineado doble
CTRL+5: Definir un interlineado de 1,5 líneas
CTRL+0: Agregar o suprimir espacios antes de un párrafo

Con otras teclas

CTRL+Borrar: Eliminar una palabra hacia la izquierda
CTRL+Suprimir: Eliminar una palabra hacia la derecha
CTRL+Intro: Insertar un salto de página
CTRL+F4: Cerrar la ventana activa
CTRL+F12: Mostrar el cuadro de dialogo “Abrir”
CTRL+ SHIFT+1, 2… 4: Cambiar el formato del texto seleccionado a Título 1, 2, 3 o 4
CTRL+ <: Disminuir el tamaño de la fuente

Avanzadas

CTRL+MAYUS+>: Aumentar el tamaño de la fuente
CTRL+ SHIFT+Flechas: Seleccionar hasta el final de una palabra
CTRL+ALT+Punto: Insertar puntos suspensivos
CTRL+ SHIFT+U: Cambiar las letras a mayúsculas o minúsculas
CTRL+ SHIFT+L: Aplicar versalitas
CTRL+ SHIFT+R: Quitar tabulación de un párrafo
CTRL+ SHIFT+I: Aplicar lista con viñetas

Atajos de teclados con Alt + combinación

ALT+CTRL+D: Cambiar a la vista Diseño de Impresión
ALT+CTRL+E: Cambiar a la vista Esquema
ALT+CTRL+N: Cambiar a la vista Normal
ALT+CTRL+I: Activar o desactivar la Vista preliminar
ALT+CTRL+O: Insertar una nota al pie
ALT+CTRL+C: Insertar el símbolo de copyright
ALT+CTRL+R: Insertar el símbolo de marca registrada
ALT+CTRL+T: Insertar el símbolo de marca comercial

Atajos de teclado con shift + combinación

SHIFT+F3: Cambiar mayúsculas o minúsculas
SHIFT+Intro: Insertar un salto de línea
SHIFT+Flecha derecha: Seleccionar un carácter a la derecha
SHIFT+Flecha izquierda: Seleccionar un carácter a la izquierda
SHIFT+Fin: Seleccionar hasta el final de una línea
SHIFT+Inicio: Seleccionar hasta el principio de una línea

Crea tus propios atajos de teclado

Para crear nuestro propio atajo de teclado en Word vete en el menú superior a Herramientas/Personalizar. Una vez hayas llegado, haz click en la parte de abajo en Teclado. Ahora te aparecerá la opción específica para modificar los atajos. Como ves los comandos están agrupados por categorías.

En especificar la secuencia del teclado vemos los atajos activos para esa tarea y un recuadro para para introducir el nuevo. Para introducir un nuevo atajo, haz click dentro del recuadro. Si ese atajo ya se está usando para otra cosa nos avisará la propia ventana. Si no nos importa, hacemos click en Asignar en la parte inferior.

Aquí termina nuestra guía de atajos de Microsoft Word. No dudes en crear tus atajos y ser más productivo que nunca. ¡Hacer lo mismo en menos tiempo es muy fácil!

Fórmulas Excel

Las seis fórmulas de Excel más utilizadas

Últimamente trabajo mucho con excel. El análisis y limpieza de datos es una de las tareas que más requieren esta hoja de cálculo. Si este es tu caso, te habrás dado cuenta de que tienes que estar echando mano de las fórmulas cada cinco minutos. Hoy en día cualquier persona termina usando Microsoft Excel. Sin duda es uno de los programas más potentes y flexibles del mundo. No obstante, hay que andar con cuidado. Este programa puede convertirse en una fuente de errores comunes o trampas mortales. Por eso, hoy te traigo un pequeño tutorial sobre las fórmulas de excel más utilizadas. ¿Estás preparado? ¡Vamos allá!

1. SUMA

La primera de nuestras fórmulas de Excel más utilizadas son una combinación elemental que no puedes no conocer. Si no la has usado hasta ahora creo que ya puedes darte por satisfecho porque verás cómo te ahorra tiempo. Estas ayudas, unidas a los atajos de teclado, pueden serte de gran ayuda.

SUMA te permite, tal como su nombre lo indica, sumar un grupo de celdas, o incluso filas y columnas enteras!

=SUMA(A1:A10),  =SUMA(A:A),  =SUMA(A1:Z10)

2. CONTAR

Este resultado te permite contar la cantidad de celdas en una selección que tienen números. Las celdas vacías o con texto son ignoradas. Muchas veces tenemos planillas con datos incompletos y se necesita contar solamente los datos y no el total de celdas. En esos casos sirve muchísimo!

=CONTAR(A1:B10), =CONTAR(A:A)

VARIACIÓN CONTAR A

Similar a CONTAR pero cuenta no solamente las celdas con números sino todas las celdas no vacías (es decir, pueden contener también texto).

=CONTARA()

VARIACIÓN CONTAR SI

Esta fórmula permite contar elementos que cumplen un cierto criterio. Este criterio puede ser por ejemplo que las celdas sean iguales a un cierto valor, o que sean mayor/menos que un valor, o que sean iguales que algún texto, etc. Veamos algunos ejemplos:

Cuenta la cantidad de celdas con un número mayor que cero:

=CONTAR.SI(“A1:B10”, “>0”)

Cuenta la cantidad de celdas con la palabra “azul”:

=CONTAR.SI(“A1:B10”, “azul”)

3. SI

Esta fórmula te permite tener un valor u otro en la celda dependiendo de una cierta condición. Las condiciones son similares a lo que se puede hacer con la fórmula CONTAR.SI. Por ejemplo, podemos tener las notas de un alumno en un listado, y si el promedio es mayor o menor que un cierto límite, podemos escribir “aprobado” o “reprobado” para el alumno:

=SI(A1 > 0, “VALOR POSITIVO”, “VALOR NEGATIVO”)

4. BUSCAR

Existen diferentes fórmulas de buscar en excel. Puedes hacerlo tanto por columnas como por filas. Cada una de estas variaciones tiene una serie de complejidades. Vamos a verlas.

BUSCARV

Permite buscar un valor específico en la primera columna de una tabla, y retornar el valor en la misma fila para otra columna diferente. Esto suena algo abstracto así que lo voy a ilustrar con un ejemplo.

Tenemos un listado con alumnos y sus notas en cada evaluación. Queremos obtener la nota que el alumno “PEDRO” obtuvo en la tercera evaluación, entonces utilizamos la siguiente fórmula:

=BUSCARV(“PEDRO”, A1:Z100, 10, FALSO)

Notar que el “FALSO” se ingresa para indicar que queremos una búsqueda exacta, es decir sólo queremos el valor para la entrada con índice PEDRO. Notas también que la primera columna que se cuenta es la primera, por eso la que buscamos (la tercera evaluación) es la columna número 4.

BUSCARH

Similar a BUSCARV pero utilizando la misma analogía en sentido horizontal. Es decir buscamos un valor en la primera celda de la tabla, y luego obtenemos el valor de la celda ubicada en la misma columna que nuestro índice, con el número de fila ingresado:

Ejemplo, tenemos las ventas de distintos productos, y queremos saber el total que se vendió para el producto “jabón” en el cuarto mes:

=BUSCARH(“JABON”, A1:C10, 4, FALSO)

El uso de “FALSO” es igual al caso anterior. La cuenta de las filas parte desde la fila con los encabezados, por lo que el tercer mes corresponde al índice 4.

Últimas dos fórmulas de Excel más utilizadas

5. CONCATENAR

Esta fórmula nos permite unir dos o más cadenas de texto en una sola celda. Por ejemplo tenemos una columna “nombres” y otra “apellidos”, y queremos crear una tercera columna llamada “nombre completo”. En este caso queremos unir el nombre con el apellido, y además poner un espacio entremedio. Se haría de la siguiente manera:

=CONCATENAR(“A1”, “ “, “B1”)

6. TRANSPONER

Hay muchas ocasiones en las que necesitamos cambiar o girar celdas. Para ello, puede copiar, pegar y usar la opción de transposición. Pero al hacerlo se crean datos duplicados. Para evitarlo, puede escribir una fórmula en lugar de utilizar la función TRANSPONER. Por ejemplo, en la siguiente imagen, la fórmula =TRANSPONER(A1:B4) toma las celdas A1 a B4 y las organiza horizontalmente.

Estas han sido las diez funciones de excel más utilizadas.  ¿Te han ayudado? ¿Alguna vez has utilizado una de ellas? Si estás aprendiendo a usar excel por primera vez espero que este pequeño tutorial te haya servido. En los próximos posts seguiremos dando más información similar a las fórmulas de Excel más utilizadas. Estas serán sobre diferentes trucos y ayudas sobre esta plataforma Office y otras aplicaciones.